Require self-closing on Vue.js custom components

使用typescript开发vue项目时,经常会碰到下面问题。比如<a-table></a-table> 这种形式,看起来是闭合了,还是报错

Require self-closing on Vue.js custom components


mideum T0 发布于11个月前

最佳解决方案

原因分析

原因不明,应该是项目配置规范要求,必须使用 这种形式方式进行标签闭合

使用 <a-table /> 这种形式的标签来避免报错Require self-closing on Vue.js custom components


mideum T0 被采纳率100%
2021-08-12 18:54
打赏 0 1
页面统计
744 访问
0 帮助
0.00 打赏

hierror 2019 © hierror.com 京ICP备13026190号-1

通知消息
  • 暂无任何消息